Android App

Folgende Voraussetzungen sollte das Smartphone erfüllen:
- Android 5 bis 7 wird Unterstützt.
(Android 2 bis 4 unterstützt kein Bluetooth Low Energy und wird somit nicht funktionieren)
- Bluetooth Low Energy
- Bluetooth v4.0 - 4.2
- Bluetooth Peripheral Mode

Bisher konnten wir erfolgreich folgende Smartphones koppeln:
- Samsung Galaxy S6, S7, S8
- Samsung Note 4 oder höher
- Nexus 5X, 6P, 9
- Xiaomi Redmi Note 3 (Android 6.0) / Mi 4
- LG X Series, G4
- Huawei P9, MATE 9
- Honor 8
- OnePlus3
- Sony Experia Z5

Android, Hersteller bzw. Provider Updates sollten immer aktuell sein.
Am besten VOR dem Kauf eines neuen Smartphone testen.

Es funktionieren wahrscheinlich noch viele andere, aber das müsste man testen.

Haben Sie Fragen? Anfrage einreichen

0 Kommentare

Zu diesem Beitrag können keine Kommentare hinterlassen werden.